Jump to content

Welcome to Totallympics, the home of Olympic Sports!

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to other members, get your own private messenger, manage your profile and so much more. This message will be removed once you have signed in.

Login | Create an Account


Gianlu33

Totallympics Suggestions and Problems Thread

Recommended Posts

On 16/6/2016 at 17:02, heywoodu said:

Every single thread about "Sport XXX at the Summer Olympics Games 2016" has a spelling mistake in it :d

 

Could someone change the "Olympics" to "Olympic" please? I know it's small, but knowing that Sindo usually wants everything according to exactly planned criteria, I think a huge spelling mistake like that can be changed right? :p 

 

Sorry, I read it just now. I have found only 3 threads with that mistake and I have fixed them, if there are some more please let me know.

Share this post


Link to post
Share on other sites
2 minutes ago, Sindo said:

 

Sorry, I read it just now. I have found only 3 threads with that mistake and I have fixed them, if there are some more please let me know.

 

Those for archery, athletics, badminton, beach volleyball, boxing as well :p

 

That's as far as I went, because I'm guessing most others still have this mistake as well. It's not only in 3 threads :p 

 

Share this post


Link to post
Share on other sites
7 minutes ago, heywoodu said:

 

Those for archery, athletics, badminton, beach volleyball, boxing as well :p

 

That's as far as I went, because I'm guessing most others still have this mistake as well. It's not only in 3 threads :p 

 

 

Oh yes, I just checked Rio 2016 section and even there I found 3 threads with this mistake, but I can't believe I did the same mistake also in all Olympic threads. Anyway, I will start to fix them soon, thanks for reporting :yes

 

 

Share this post


Link to post
Share on other sites
Just now, Sindo said:

 

Oh yes, I just checked Rio 2016 section and even there I found 3 threads with this mistake, but I can't believe I did the same mistake also in all Olympic threads. Anyway, I will start to fix them soon, thanks for reporting :yes

 

 

No problem and there's no hurry, of course it's not something that means the end of Totallympics, but only a small thing :p 

Share this post


Link to post
Share on other sites

Can a mod wake up and close the bitchfight going on in this thread?

 

Share this post


Link to post
Share on other sites

Is it me or is the forum experiencing a ton of problems with connectivity in the past days? 

Share this post


Link to post
Share on other sites
1 minute ago, heywoodu said:

Is it me or is the forum experiencing a ton of problems with connectivity in the past days? 

I haven't this problems from the smartphone. The only problem is that the forum crash for 2-3 minuts around 2-3 am (Italian time)

Share this post


Link to post
Share on other sites
7 minutes ago, Gianlu33 said:

I haven't this problems from the smartphone. The only problem is that the forum crash for 2-3 minuts around 2-3 am (Italian time)

Here it's crashing all the time during the day. As in, in the past hour I've gotten at least 10 screens saying that it can't load the site. (my internet works fine and every other website works fine)

Share this post


Link to post
Share on other sites
Ahora, heywoodu said:

Here it's crashing all the time during the day. As in, in the past hour I've gotten at least 10 screens saying that it can't load the site. (my internet works fine and every other website works fine)

 

Not just you. Same thing happening to me.

Edited by carivan

Share this post


Link to post
Share on other sites
19 hours ago, heywoodu said:

Here it's crashing all the time during the day. As in, in the past hour I've gotten at least 10 screens saying that it can't load the site. (my internet works fine and every other website works fine)

 

I have not had any problem. Are you still facing the problem today ?

 

EDIT: I just made a software update, hopefully it is fixed now and the problem was because of the missing update.

Share this post


Link to post
Share on other sites
2 hours ago, Sindo said:

 

I have not had any problem. Are you still facing the problem today ?

 

EDIT: I just made a software update, hopefully it is fixed now and the problem was because of the missing update.

I haven't had the problem in the last hours of yesterday anymore and so far today it's alright as well :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×